1. 股票论坛首页
  2. 股票公式
  3. 博易大师指标

轨道趋势主图

指标代码及说明:

指标说明及代码

n:=13;m:=3;

VAR2:=CLOSE*VOL;

MID:=EMA((EMA(VAR2,3)/EMA(VOL,3)+EMA(VAR2,6)/EMA(VOL,6)+EMA(VAR2,12)/EMA(VOL,12)+EMA(VAR2,24)/EMA(VOL,24))/4,N);

主趋势线1:MID;MID2:=MID*1.01;

SDN:=MID*0.94;

SDN3:=REF(CLOSE,1800),COLORYELLOW;

SUP:=1.06*MID,COLORBLUE;

VAR4:=EMA(CLOSE,9);

B9:=COUNT(HIGH>SUP,5);

VAR1:=MID;

PARTLINE(VAR1>REF(VAR1,1),VAR1),LINETHICK2,COLORRED;

PARTLINE(VAR1<REF(VAR1,1),VAR1),LINETHICK2,COLORCYAN;

PP:=(2*CLOSE+HIGH+LOW)/4;

QQ:=ABS(PP-MA(CLOSE,N*15));

AA:=QQ/MA(CLOSE,N*15);

N2:=(N-2)*15;

N3:=(N+2)*15;

N4:=(N+3)*15;

主趋势线:=(MA(CLOSE,13)),LINETHICK2,COLORRED;

CC:=(CLOSE/主趋势线);

MA1:=MA(CC*(2*CLOSE+HIGH+LOW)/4,3);

MAAA:=((MA1-主趋势线)/主趋势线)/3;

TMP:=MA1-MAAA*MA1;

短期趋势线:TMP,LINETHICK2,COLORYELLOW;

PARTLINE(TMP<=MID,MID),LINETHICK2,COLORCYAN;

PARTLINE(TMP<=REF(TMP,1),TMP),LINETHICK2,COLORWHITE;

PARTLINE(TMP<=MID,TMP),LINETHICK2,COLORGREEN;

PARTLINE(TMP>=REF(TMP,1) AND TMP<MID,TMP),LINETHICK2,COLOR000080;

原创文章,作者:(大熊)与水晶,如若转载,请注明出处:https://www.qianglongwang.com/62434.html

联系我们