1. 股票论坛首页
  2. 股票公式
  3. 同花顺公式

同花顺 运达高乐高 源码

指标说明及代码

MA30:=EMA(CLOSE,30);

强弱:=EMA(CLOSE,900);

STICKLINE((MA30>强弱),MA30,强弱,1,0),colorred;

STICKLINE((MA30<强弱),MA30,强弱,1,0),colorgreen;

H1:=MAX(DYNAINFO(3),DYNAINFO(5));

L1:=MIN(DYNAINFO(3),DYNAINFO(6));

P1:=H1-L1;//强龙网www_qianglongwang_com

阻力:L1+P1*7/8,COLOR00DD00,LINETHICK3;

支撑:L1+P1*0.5/8,COLOR00DD00;

现价:CLOSE,colorwhite,LINETHICK3;

STICKLINE(CROSS(支撑,现价),支撑,阻力,1,0),Color7093DB;

DRAWTEXT(LONGCROSS(支撑,现价,2),支撑-0.1,'B该↑买了'),coloryellow;

DRAWTEXT(LONGCROSS(现价,阻力,2),现价+0.1,'S该↓卖了'),colorred;

原创文章,作者:(大熊)与水晶,如若转载,请注明出处:https://www.qianglongwang.com/62449.html

联系我们