1. 股票论坛首页
  2. 股票公式
  3. 博易大师指标

b指标 正版卖家旺旺:郑秋洋

指标代码及说明:

指标说明及代码

正版卖家旺旺:郑秋洋

HH:=HHV(HIGH,10);

LL:=LLV(LOW,10);

HH1:=BARSLAST((HH > REF(HH,1)));

LL1:=BARSLAST((LL < REF(LL,1)));

PARTLINE((HH1 < LL1),LL),COLORYELLOW;

PARTLINE((HH1 > LL1),HH),COLORBLUE;

STICKLINE((HH1 < LL1),O,C,4,1),COLORRED;

STICKLINE((HH1 < LL1),C,H,0.1,1),COLORRED;

STICKLINE((HH1 < LL1),O,L,0.1,1),COLORRED;

STICKLINE((HH1 > LL1),O,C,4,0),COLORCYAN;

STICKLINE((HH1 > LL1),H,C,0.1,1),COLORCYAN;

STICKLINE((HH1 > LL1),O,L,0.1,1),COLORCYAN;

DRAWTEXT(CROSS(HH1,LL1),HH,'卖');

DRAWTEXT(CROSS(LL1,HH1),LL,'买');

DRAWTEXT(((HH1 < REF(HH1,1)) AND (HH1 < LL1)),LOW,'♂多');

DRAWTEXT(((LL1 < REF(LL1,1)) AND (HH1 > LL1)),HIGH,'♀空');

原创文章,作者:(大熊)与水晶,如若转载,请注明出处:https://www.qianglongwang.com/62455.html

联系我们