1. 股票论坛首页
  2. 股票公式
  3. 通达信公式

通达信满天星主图无未来函数源码

以下是通达信满天星主图无未来函数源码(无源码的请下载附件导入)

A:INTPART(C/0.913 )*0.913,POINTDOT,LINETHICK3,COLORGREEN;

A+(0.913),POINTDOT,LINETHICK3,COLORGREEN ;

B:INTPART(C/3.652 )*3.652,POINTDOT,LINETHICK3,COLORRED;

B+(3.652),POINTDOT,LINETHICK3,COLORRED;

VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;

A1: (EMA(VAR1,13)+EMA(VAR1,21)+EMA(VAR1,34)+EMA(VAR1,34))/4;

A2: EMA(A1,3),COLORYELLOW;

A3: EMA(A2,3),COLORYELLOW;

A4: EMA(A3,3),COLORYELLOW;

A5: EMA(A4,3),COLORYELLOW;

A6: EMA(A5,3),COLORYELLOW;

A7: EMA(A6,3),COLORYELLOW;

压力:HHV(C,30),COLOR0000FF;

支撑:LLV(L,30),COLOR00FFFF;

原创文章,作者:(大熊)与水晶,如若转载,请注明出处:https://www.qianglongwang.com/62462.html

联系我们