1. 股票论坛首页
  2. 股票公式
  3. 同花顺公式

同花顺 趋势领先 源码

指标说明及代码

TYP := (IF(ISNULL(HIGH),CLOSE,HIGH) + IF(ISNULL(LOW),CLOSE,LOW) + CLOSE)/3;

CCI:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));

平均:MA(CCI,8)/2+EMA(CCI,4)/2;

大趋势:MA(平均,10)/2+EMA(平均,8)/2;

a:83;

b:-88;

平:0;

地:-128;

高:128;

地下:-188;

//强龙网www_qianglongwang_com

DRAWTEXT(CROSS(CCI,b),b,'逢低'),colorred;

DRAWTEXT(CROSS(CCI,大趋势),地,'买'),colorred;

DRAWTEXT(CROSS(平均,CCI),高,'逢高'),colorgreen;

DRAWTEXT(CROSS(a,平均),a,'出'),colorgreen;

DRAWTEXT(CROSS(大趋势,平均),a,'卖'),colorgreen;

DRAWTEXT(CROSS(平均,大趋势),地,'买'),colorred;

STICKLINE(平均>a,a,平均,2,0),colormagenta;

DRAWTEXT(CROSS(CCI,地下),地下,'5日均金叉11日买入信号有效'),colorred;

DRAWTEXT(CROSS(平均,a),高,'强多'),colorred;

DRAWTEXT(CROSS(a,CCI),平,'弱'),colorlicyan;

DRAWTEXT(CROSS(CCI,a),平,'强'),colorlired;

原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/62543.html

联系我们