1. 股票论坛首页
  2. 股票公式
  3. 通达信公式

通达信跟庄实战主图指标 源码

指标代码及说明:

							

MA6:MA(C,6),COLOR0000FF;

MA18:MA(C,18),COLOR0096FF;

MA30:MA(C,30),COLOR00FF99;

MA60:MA(C,60),COLORFF00FF;

M250:MA(C,250),COLORRED,LINETHICK3;

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),4,1)/SMA(ABS(CLOSE-LC),4,1)*100;

VAR27:=REF(CLOSE,1);

VAR28:=SMA(MAX(CLOSE-VAR27,0),5,1)/SMA(ABS(CLOSE-VAR27),6,1)*100;

VARA:=((AMOUNT)/(VOL))/(100);

VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);

VARC:=((SUM(AMOUNT,7))/(VARA))/(100);

VARD:=DMA(VARB,(VOL)/(VARC));

VARE:=((CLOSE-VARD)/(VARD))*(100);

VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);

VARJ:=MA(VARE,20)+STD(VARE,20);

VARH:=(C+L+H)/3;

VARL:=EMA(VARH,6);

VARG:=EMA(VARL,5);

BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);

AA:=SMA(VARF,3,1);

VAR1:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG(3,10),2);

VAR2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2);

STICKLINE(VAR1,H,L,8,0),COLORFF00FF,LINETHICK2;{高位红色}

STICKLINE(VAR1,H,L,3,0),COLORFF00FF,LINETHICK2;{高位红色}

STICKLINE(VAR1,H,L,1,0),COLORFF00FF,LINETHICK2;{高位红色}

STICKLINE(VAR2,H,L,8,0),COLORWHITE,LINETHICK2;{底位白色}

STICKLINE(VAR2,H,L,3,0),COLORWHITE,LINETHICK2;{底位白色};

STICKLINE(CROSS(VARL,VARG),H,L,2,1),COLORYELLOW;

原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/62549.html

联系我们