1. 股票论坛首页
  2. 股票公式
  3. 通达信公式

超跌 深V 反转预警打板系列 源码 通达信 贴图

指标代码及说明:

							

时大盘进一步下跌,近期会有弱反弹,反弹完后出现日线出现实体阴包阳形态则要回避风险,还有一段要跌。不排除有些超跌个股会叠加相关利好 实现V型或者U 型 反转的强势行情。

SA1:=IF(NAMELIKE('S'),0,1);

SA2:=IF(NAMELIKE('*'),0,1);

SA3:=C*FINANCE(7)<=30000000000;

TP:=SA1 AND SA2 AND SA3;

H5:=REF(HHV(H,65),11);

H6:=LLV(L,10);

AA:=(H5-H6)/H6*100>45;

VV:=(C-REF(C,1))/REF(C,1)*100<=-9.9;

AB:=COUNT(EVERY(VV,3),45)>=1;

DD:=AA OR AB;

PB:=(C-REF(C,1))/REF(C,1)*100<=-3.5;

CC:=LLV(L,2)<REF(LLV(L,65),3);

XG:PB AND DD AND CC AND TP;

原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/62563.html

联系我们