1. 股票论坛首页
  2. 股票公式
  3. 通达信公式

通达信 机构神偷 源码

指标说明及代码

AA:=LLV(LOW,36); BB:=HHV(HIGH,30); DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25); 股海神偷:DD,COLOR80FF8F,LINETHICK2; 股海:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25); 跟踪:=10; 神偷出现:=IF((COUNT((股海神偷>REF(股海神偷,1)),1)=1) AND (REF(股海神偷,1)<REF(REF(股海神偷,1),1)) AND (股海神偷<跟踪),50,0); QQ:=CROSS(神偷出现,跟踪); 目标出现:=IF(CROSS(股海,5) AND (QQ<10),40,0); VAR1:=EMA(EMA(CLOSE,13),13); 控盘:= (VAR1-REF(VAR1,1))/REF(VAR1,1)*5000; A10:=CROSS(控盘,0); 开始控盘:IF(A10,50,0),COLORYELLOW; 无庄控盘: 0,COLORWHITE; STICKLINE(控盘<0,控盘,0,4,0),COLORWHITE; STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,4,1),COLORRED; 有庄控盘:0,COLORRED; VAR2:=100*(CLOSE*0.95); STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,4,0),COLOR00FF00; 主力出货: 0,COLOR00FF00; STICKLINE(VAR2>50 AND (85)<CLOSE AND 控盘>0,控盘,0,4,0),COLORFF00FF; 高度控盘: 0,COLORFF00FF; DRAWICON( VAR2>50 AND (85)<CLOSE AND 控盘>0 AND REF(控盘,1)>= 控盘,控盘+30,2);

原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/62568.html

联系我们