1. 股票论坛首页
  2. 股票公式
  3. 通达信股票池

通达信 TJCJL太极成交量 副图 股票池下载

指标代码及说明:

总手:VOL,NODRAW;
DRAWTEXT_FIX(ISLASTBAR,0,0,0,'说明: 红色柱为吸货量,绿色为出货量,黄色为天量,蓝色为地量'),COLORGRAY;
ZZ:=IF(REF(C,1)>REF(O,1) AND O>REF(C,1)*1.014 AND C<O*1.02,1,3);
V5:=MA(V,5);
V12:=MA(V,12);
V34:=MA(V,34);
C6:=MA(C,6);
{//强龙网www_qianglongwang_com}
STICKLINE(VOL,0,VOL,1,0),COLORLIGRAY;
STICKLINE(CROSS(C,C6) AND V>V5*1.2 AND V>V12*1.2 AND ZZ>2 AND C>H*0.975,0,VOL,1,0),COLORRED;
STICKLINE(CROSS(C6,C) AND V>V5*1.2 AND V>V12*1.2,0,VOL,1,0),COLORGREEN;
STICKLINE(VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05,0,VOL,1,0),COLORYELLOW;
STICKLINE(VOL<MA(VOL,5)/2 AND V<V12/2,0,VOL,1,0),COLORBLUE;
STICKLINE(VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05 AND CROSS(C,C6) AND V>V5*1.2 AND V>V12*1.2 AND ZZ>2 AND C>H*0.975,VOL*0.5,0,1,0),COLORRED;
STICKLINE(VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05 AND CROSS(C6,C) AND V>V5*1.2 AND V>V12*1.2,VOL*0.5,0,1,0),COLORRED;

原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/62673.html

联系我们