1. 股票论坛首页
  2. 股票公式
  3. 通达信公式

通达信 招财进宝 源码

指标说明及代码

MA6:MA(CLOSE,6),COLORWHITE,LINETHICK2; MA35:MA (CLOSE,35),COLORMAGENTA,LINETHICK2; 买线:=EMA (C,2); 卖线:=EMA(SLOPE(C,8)*1+C,8); BUY1:=CROSS(买线,卖线); SEL:=CROSS(卖线,买线);DRAWTEXT(BUY1,LOW*0.95,'招财'),COLORWHITE,LINETHICK5; DRAWTEXT (SEL,HIGH*1.05,'进宝'),COLORWHITE,LINETHICK5; STICKLINE(买线>=卖线,LOW,HIGH,0.1,0),COLORRED ; STICKLINE(买线>=卖线,CLOSE,OPEN,3,3),COLORRED ; STICKLINE(买线<卖线,CLOSE,OPEN,3,3),COLORCYAN; STICKLINE(买线<卖线,LOW,HIGH,0.1,0),COLORCYAN; STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,2.5,0),COLORWHITE;

原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/62736.html

联系我们