1. 股票论坛首页
  2. 股票公式
  3. 通达信公式

通达信信号少成功率高的买进选股指标

以下是通达信信号少成功率高的买进选股指标(无源码的请下载附件导入)


M1:=3;M2:=55;

VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5; VAR2:=LLV(LOW,21); VAR3:=HHV(HIGH,21);

SK:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5); SD:= EMA(0.667*REF(SK,1)+0.333*SK,4);

VAR4:=IF(CROSS(SD,SK) AND SK>=60,60,76);

VAR5:=IF(CROSS(SK,20) OR CROSS(SK,SD) AND SK>20,20,5);

买进:=VAR5 AND CROSS(SK,SD) AND CROSS(MACD.DIF,MACD.DEA);

VOLUME:=VOL;

MAVOL1:=MA(VOLUME,M1);

MAVOL2:=MA(VOLUME,M2);

COUNT(CROSS(MA(C,5),MA(C,10)),10)>=1 AND CROSS(MA(C,5),MA(C,10)) {AND MA(C,3)>=HHV(MA(C,3),10) } AND CROSS(MAVOL1,MAVOL2) AND CROSS(MACD.DIF,MACD.DEA) AND C>REF(H,1) AND MACD.MACD>0 AND 买进;

原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/62740.html

联系我们