1. 股票论坛首页
  2. 股票公式
  3. 通达信公式

通达信超级副图指标源码

指标代码及说明:

以下是通达信超级副图指标源码(无源码的请下载附件导入)


V1:=BARSCOUNT(CLOSE)*3.142/180;

A2: SIN(V1*8)*100;

A3: COS(V1*8)*100;

X1: 0;

VAR1:=MA(CLOSE,5);

VAR2:=MA(CLOSE,10);

VAR3:=MA(CLOSE,20);

VAR4:=MA(CLOSE,30);

VAR5:=(VAR1+VAR2+VAR3+VAR4)/4;

VAR6:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;

VAR7:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;

VAR8:=EMA(VAR6,8);

底部注意: STICKLINE(VAR6>REF(VAR6,1) AND VAR6<0 AND VAR6<VAR8,VAR6,0,1,0),COLORFF00FF;

低位转强: STICKLINE(VAR8>REF(VAR8,1) AND VAR6<0 AND VAR6>VAR8,VAR8,0,1,0),COLORYELLOW;

买点: STICKLINE(VAR6>REF(VAR6,1) AND VAR6>0 AND VAR8<0,VAR6,VAR8,4,0),COLOR0099FF;

DRAWICON(FILTER(VAR6>REF(VAR6,1) AND VAR6>0 AND VAR8<0,30),-140,4);
DRAWTEXT(FILTER(VAR6>REF(VAR6,1) AND VAR6>0 AND VAR8<0,30),-40,'->买点'),COLORRED;

坚定持股: STICKLINE(VAR8>REF(VAR8,1) AND VAR8>0,VAR6,0,1,0),COLORRED;

谨慎观望: STICKLINE(VAR6<REF(VAR6,1) AND VAR8>REF(VAR8,1) AND VAR6>0,VAR6,VAR8,1,0),COLOR00FF00;

果断持币: STICKLINE(VAR6<REF(VAR6,1) AND VAR6<VAR8,VAR6,VAR8,1,1),COLORFFCC66;

原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/62763.html

联系我们