1. 股票论坛首页
  2. 股票公式
  3. 同花顺公式

同花顺 放箭 源码

指标说明及代码

VAR1:=REF(CLOSE,2);

A2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100, colorgreen;

车弩机: IF(A2<12,30,0);

VAR2:=REF(CLOSE,1);

VAR3:=SMA(MAX(CLOSE-VAR2,0),7,1)/SMA(ABS(CLOSE-VAR2),7,1)*100;

弯弓: IF(VAR3<12,30,0);

逢高派发区:=STICKLINE(A2>80,A2+1,A2-1,1.5,0), colorred;

VAR1J:=CLOSE/(EMA(EMA((C+L+H)/3,3),26)*0.9)<0.95 ;

放箭:IF(VAR1J,15,0),STICK,LINETHICK3,colorred;

DRAWTEXT(VAR1J ,8,'箭'),COLORF0F000;

VARE1:=(INDEXC-REF(INDEXC, 1))/REF(INDEXC, 1);

VARE2:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1);

VARE3:=IF(VARE1>0.010, 0.900, 1) AND IF(VARE1>(-0.025), 1, 1.200);

VARE4:=VARE3*(VARE2-VARE1)*100;

VARE5:=SUM(VARE4, 10);

//////强龙网www_qianglongwang_com

VARE6:=SMA(VARE5, 40, 1);

VARE7:=IF(CLOSE AND MA(VOL, 5)/240 AND CLOSE>REF(CLOSE, 1)*1.0 AND CLOSE,88,0);

VARE8:=IF(CLOSE/REF(CLOSE, 1)>1.050 AND VOL/CAPITAL*100<10 AND CLOSE<17 AND HIGH/CLOSE<1.010 AND VARE7>0, 91, 0);

追击:IF(VARE8>90,30,0),STICK,LINETHICK3,colorblue;

DRAWTEXT(VARE8>90,30,'追击'),coloryellow;

原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/62781.html

联系我们