1. 首页
  2. 股票公式
  3. 通达信手机APP指标

手机APP 私募AI 大阳涨停 BS买卖点主图指标 贴图 源码

本文分为指标效果预览、指标代码展示以及代码一键复制三个部分,具体请往下看。

一键复制指标代码:

[hide j=1]

手机APP  私募AI 大阳涨停 BS买卖点主图指标 贴图  源码

VAR1:=(C+H+O+L)/4;

卖出:XMA(VAR1,20)*(1+80/1000),COLORYELLOW,LINETHICK2;

买入:XMA(VAR1,32)*(1-100/1000),COLORRED,LINETHICK2;

幅度:100*(卖出-买入)/买入,NODRAW;

MA1:=MA(VAR1,3);

STICKLINE(卖出>LOW AND 卖出STICKLINE(卖出>MIN(C,O) AND 卖出STICKLINE(卖出>LOW AND 卖出STICKLINE(卖出STICKLINE(卖出STICKLINE(买入>LOW AND 买入STICKLINE(买入>MIN(C,O) AND 买入STICKLINE(买入>LOW AND 买入STICKLINE(买入>HIGH,OPEN,CLOSE,3,0),COLORRED;

STICKLINE(买入>HIGH,HIGH,LOW,0,0),COLORRED;

DRAWTEXT(CROSS(LOW,买入),LOW*0.95,’B’),COLORYELLOW,LINETHICK2;

DRAWTEXT(CROSS(卖出,HIGH),HIGH*1.02,’S’),COLORYELLOW;

EXP1:EXPMA(CLOSE,10);

EXP2:EXPMA(CLOSE,60);

ZT:=C/REF(C,1)>1.097;

DRAWTEXT(ZT,L*0.98,’涨停’),COLOR00FF00;

DRAWICON(ZT,L*0.99,1);

STICKLINE(ZT,OPEN,CLOSE,3,0),COLORRED;

STICKLINE(ZT,H,L,0,0),COLORRED;

XH:=FILTER(ZT,13);

BH:=BARSLAST(ZT);

CZ:=REF(H,BH)-REF(L,BH);

阳涨幅:=4;

阳倍量:=2;

单阳:=C>O*(1+阳涨幅/100) AND VOL>REF(VOL,1)*阳倍量 AND C/REF(C,1)<1.097;

DRAWTEXT(单阳,L*0.98,’大阳’),COLORFF00FF;

STICKLINE(单阳,O,C,1.5,0),COLORFF00FF;

生命线:=MA(C,60);

牛熊线:=MA(C,120);

V1:=(C+H+L)/3;

[/hide]

原创文章,作者:不将就的人生,如若转载,请注明出处:https://www.qianglongwang.com/65671.html

联系我们