1. 首页
  2. 股票公式
  3. 通达信公式

通达信 潦采划线主图指标 源码

潦采划线主图指标 股票软件,股票公式,股票书籍下载

指标说明及代码

HIGHN:=10;LOWN:=10;HIGHDISPLAY:=0;LOWDISPLAY:=0;ZGDISPLAY:=0;MADISPLAY:=0; AA:=REF(H,HIGHN)=HHV(H,2*HIGHN+1); QY:=BACKSET(AA,HIGHN+1); CC:=FILTER(QY,HIGHN) AND H=HHV(H,HIGHN+1); DRAWICON(CC,H*1.02,2); DDD:=BARSLAST(CC); GDTS:=IF(CC,CURRBARSCOUNT,0); DINGBU:=IF(DDD,REF(H,DDD),H);{顶部} DINGBUTS:=IF(DDD,REF(GDTS,DDD),GDTS); DINGBU1:=REF(DINGBU,DDD+1); GDCS1:=CONST(DINGBUTS); DINGBUTS1:=REF(DINGBUTS,DDD+1); GDCS2:=CONST(DINGBUTS1); DINGBU2:=REF(DINGBU1,DDD+1); MM:=IF(CURRBARSCOUNT>GDCS2,0,1); 高点压力:DRAWLINE(CURRBARSCOUNT=GDCS2,H,CURRBARSCOUNT=GDCS1,H,1) COLORGREEN,LINETHICK2; DRAWLINE(CURRBARSCOUNT=GDCS2,H,ISLASTBAR,REF(H,GDCS2-1),1),COLOR0055FF,POINTDOT; DRAWLINE(CURRBARSCOUNT=GDCS1,H,ISLASTBAR,REF(H,GDCS1-1),1),COLORYELLOW,POINTDOT; AA1:=REF(L,LOWN)=LLV(L,2*LOWN+1); QY1:=BACKSET(AA1,LOWN+1); CC1:=FILTER(QY1,LOWN) AND L=LLV(L,LOWN+1); DRAWICON(CC1,L*0.98,1); DD1:=BARSLAST(CC1); DDTS:=IF(CC1,CURRBARSCOUNT,0); YDB:=IF(DD1,REF(L,DD1),L); DDTS1:=IF(DD1,REF(DDTS,DD1),DDTS); DDCS1:=CONST(DDTS1); ZDB:=REF(YDB,DD1+1); DDTS2:=REF(DDTS1,DD1+1); DDCS2:=CONST(DDTS2); 低点支撑:DRAWLINE(CURRBARSCOUNT=DDCS2,L,CURRBARSCOUNT=DDCS1,L,1) COLORRED,LINETHICK2;

原创文章,作者:不将就的人生,如若转载,请注明出处:https://www.qianglongwang.com/70452.html

联系我们