1. 首页
  2. 同花顺答疑

把抄底背离指标改为同花顺指标

强龙网解答: 网友求助:TR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-

强龙网==》同花顺公式答疑栏目解答:

 网友求助:

TR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD 0 HD LD,HD,0),N);
DMM:=EXPMEMA(IF(LD 0 LD HD,LD,0),N);
PDI:=DMP*100/TR;
MDI:=DMM*100/TR;
ADX:=EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,M);

背离:IF(ADX 60 AND ADX =85,5,0), COLOR00FFFF,LINETHICK1;
参数N(2 90 14) M(2 .60 .6)
 

  解答如下: TR:=EMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EMA(IF(HD 0 AND HD LD,HD,0),14);
DMM:=EMA(IF(LD 0 AND LD HD,LD,0),14);
PDI:=DMP*100/TR;
MDI:=DMM*100/TR;
ADX:=EMA(ABS(MDI-PDI)/(MDI+PDI)*100,6);
顶背离:ADX 60 AND ADX

 

原创文章,作者:不将就的人生,如若转载,请注明出处:https://www.qianglongwang.com/72430.html

联系我们