1. 首页
  2. 同花顺答疑

将这个(底背离、黑马)公式改为同花顺公式

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));底背离:=REF(CLOS

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A1+1) CLOSE AND DIFF REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
DEA0:=EMA(DIFF*100,9);
MACD0:=2*(DIFF*100-DEA0);
黑马:=(MACD0 REF(MACD0,1)*2.5 AND MACD0
底背离 AND 黑马;

  解答如下: DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:REF(CLOSE,A1+1) CLOSE AND DIFF REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
 

 

原创文章,作者:不将就的人生,如若转载,请注明出处:https://www.qianglongwang.com/72439.html

联系我们