1. 首页
  2. 同花顺答疑

改成选股公式,出现“黑马”字样

获利回吐:(A2 =0)*A2,colorwhite,LINETHICK0;大黑马:(A2 0)*A

获利回吐:(A2 =0)*A2,colorwhite,LINETHICK0;
大黑马:(A2 0)*A2,COLORD4FF7F,LINETHICK0;
坚绝做空:(A1 0)*A1,COLORB00058,LINETHICK0;
买入持股:(A1 =0)*A1,colorred,LINETHICK0;
STICKLINE(A2 =0,A2,0,5,0),colorwhite;
STICKLINE(A2 0,A2,0,5,0),COLORD4FF7F;
STICKLINE(A1 0,A1,0,5,0),COLORB00058;
STICKLINE(A1 =0,A1,0,5,0),colorred;
VAR8:=VOL 2*MA(VOL,30);
VAR9:= DMI.ADX (12,6);
VARA:= DMI.ADXR (12,6);
VARB:=CLOSE MA(CLOSE,30) AND CLOSE MA(CLOSE,30)*1.04;
VARC:=MA(CLOSE,30) REF(MA(CLOSE,30),1);
VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10))) BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
VARF:=TROUGHBARS(3,15,1)
VAR10:=EMA(CLOSE,30) REF(EMA(CLOSE,30),2);
VAR11:=IF(VARF=1,50,0);
多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),colorwhite;
0,colorred;
STICKLINE(FILTER(VARF=1,5) AND 多空 -10,50,0,15,0),COLORF00FF0;
STICKLINE(FILTER(VARF=1,5),50,0,8,0),coloryellow;
DRAWTEXT(FILTER(VARF=1,3),25,'黑马'),colorred ;
STICKLINE(多空 -10,0,多空,0.85,0),coloryellow;
STICKLINE(多空 10,0,多空,0.95,0),colorred;
 

改成选股公式,出现 黑马 字样

  解答如下: VARF:=TROUGHBARS(3,15,1)
黑马:FILTER(VARF=1,3);
 

 

原创文章,作者:不将就的人生,如若转载,请注明出处:https://www.qianglongwang.com/72531.html

联系我们