1. 首页
  2. 同花顺答疑

选股公式(出现“买”字)

强龙网解答: 网友求助:VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-RE

强龙网==》同花顺公式答疑栏目解答:

 网友求助:

VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SUM(IF(VAR2 0 AND VAR2 VAR3,VAR2,0),25);
VAR5:=SUM(IF(VAR3 0 AND VAR3 VAR2,VAR3,0),25);
VAR6:=VAR4*100/VAR1;
VAR7:=VAR5*100/VAR1;
VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);
VAR9:=(VAR8+REF(VAR8,15))/2;
A:=(VAR7 VAR6 AND VAR7 25 AND VAR6
B:ZIG(3,10)*100,colorred;
G:MA(B,2);
D:CROSS(B,G)*1000,colorred,LINETHICK2;
W:CROSS(G,B)*1000,colorwhite,LINETHICK2;
E:=REF(INDEXC,1);
F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);
VAR10:=F AND F
VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR12:=SMA(VAR11,3,1);
VAR13:=SMA(VAR12,3,1);
VAR14:=VAR13 AND VAR13
DRAWTEXT(W=1000,1000,'卖' ),colorwhite;
DRAWTEXT(D=1000, 1000,'买'),colorred;
    解答如下: B:=ZIG(3,10)*100;
G:=MA(B,2);
CROSS(B,G);

 

原创文章,作者:不将就的人生,如若转载,请注明出处:https://www.qianglongwang.com/72538.html

联系我们