1. 首页
  2. 同花顺答疑

把均线变色公式改编而成同花顺公式

JX:=EMA(PJ,3),LINETHICK2,COLORWHITE;角度:=ATAN((JX/R

JX:=EMA(PJ,3),LINETHICK2,COLORWHITE;
角度:=ATAN((JX/REF(JX,1)-1)*100)*180/3.1416;
S:=COUNT(EMA(CLOSE,5) REF(EMA(CLOSE,5),1),5);
MA18:MA(C,18),COLORFFCC00,LINETHICK2;
IF(角度 =0 ,MA18,DRAWNULL),COLORGREEN,LINETHICK2;
IF(角度 =0 AND S 0,MA18,DRAWNULL),COLOR9326FF,LINETHICK2;   解答如下: PJ:=(HIGH + LOW +2* C)/4;
JX:=EMA(PJ,3),LINETHICK2,colorwhite;
角度:=ATAN((JX/REF(JX,1)-1)*100)*180/3.1416;
S:=COUNT(EMA(CLOSE,5) REF(EMA(CLOSE,5),1),5);
MA18:MA(C,18),COLOR00ff00;
PARTLINE(MA18,角度 =0,RGB(0,255,0),角度 =0,RGB(255,0,0)),linethick2;
 

 

原创文章,作者:不将就的人生,如若转载,请注明出处:https://www.qianglongwang.com/72588.html

联系我们