1. 首页
  2. 同花顺答疑

修改风险雷达指标

强龙网解答:网友求助: 源码在同花顺主图不能显示’解禁’字样。。MA1:MA(CLOSE,5);MA

强龙网==》同花顺公式答疑栏目解答:

网友求助:

 源码在同花顺主图不能显示'解禁'字样。。
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,60);
流通股亿:=FINANCE(7)/10000,NODRAW;
解禁股:=IF(REF(流通股亿,2)=REF(流通股亿,1) AND 流通股亿 REF(流通股亿,1),20,0),COLORYELLOW;{流通股增加}
解禁日:DRAWTEXT(解禁股=20,H,'解禁'),COLORYELLOW;

 

解答如下:

DRAWTEXT(SHGZG REF(SHGZG,1) AND ZGB=REF(ZGB,1),H,'解禁'),coloryellow;

 

原创文章,作者:不将就的人生,如若转载,请注明出处:https://www.qianglongwang.com/72754.html

联系我们