1. 首页
  2. 同花顺答疑

下面指标出现买点做个预警

VAR2:=IF(K1 =8,1,0);上火车轨:=MA20 MA30 AND MA20 REF(M

VAR2:=IF(K1 =8,1,0);
上火车轨:=MA20 MA30 AND MA20 REF(MA20,1) AND MA30 REF(MA30,1) AND MA20-MA30 REF((MA20-MA30),1) ;
STICKLINE(上火车轨,MA20,MA30,0,0),COLORRED;
神枪手:=DRAWTEXT(FILTER(上火车轨 AND MACD.DIF 0.15 AND MACD.DIF REF( MACD.DIF ,1) AND MA(V,60) REF(MA(V,60),1) AND MA(V,5) MA(V,10) AND J1 REF(J1,1) AND
( L =MA20 AND C MA20 OR (CROSS(MA5,MA20)) ),5),L*0.98,' 神枪手');
神枪手选股:=FILTER(上火车轨 AND MACD.DIF 0.15 AND MACD.DIF REF( MACD.DIF ,1) AND MA(V,60) REF(MA(V,60),1) AND MA(V,5) MA(V,10) AND J1 REF(J1,1) AND
( L =MA20 AND C MA20 OR (CROSS(MA5,MA20)) ),5);{44.40%15240}
短线暴涨: DRAWTEXT(FILTER( (VAR1 OR VAR2) AND MA10 REF(MA10,1) AND COUNT(MA30 REF(MA30,1),3)=3 AND MA30 MA55 AND COUNT(CROSS(MA5,MA30),3) AND J1 MJ1 AND MA(V,5) MA(V,60)
AND MA(V,60) REF(MA(V,60),1),5),MA55*0.99,' 短线暴涨'),COLORRED;
DRAWTEXT(CROSS( KDJ.K (5,2,3), KDJ.D (5,2,3)) AND KDJ.D (5,2,3) 30 AND J1 MJ1 AND MA55 REF(MA55,1) AND COUNT(J1 1,3) =1 ,L*0.995,' 买入'),COLORYELLOW;
DRAWTEXT(CROSS( KDJ.D (5,2,3), KDJ.K (5,2,3)) AND KDJ.D (5,2,3) 65 AND J1 MJ1 AND COUNT(J1 1,3) =1,H*1.005,' 卖出'),COLORGREEN;
DRAWTEXT(CROSS( KDJ.D (18,9,6), KDJ.K (18,9,6)) AND KDJ.D (18,9,6) 60 AND KDJ.J (45,15,15) 90,H*1.03,' 顶'),COLORRED;
DRAWTEXT(CROSS(MA5,MA6) AND KDJ.K (5,3,3) =50 AND KDJ.J (5,3,3) 31 ,L*0.92,' 再买'),COLORMAGENTA;
XL1:=((LLV(LOW,3) = LLV(LOW,60)) AND ((CLOSE / REF(CLOSE,1)) = 1.04));
XL2:=(((CLOSE - EMA(CLOSE,21)) / EMA(CLOSE,21)) * 100);
XL3:=CROSS(XL2,(0 - 20));
DRAWTEXT(FILTER(((XL1 0) AND LOW),5),(LOW - 0.4),'●买点');
DRAWTEXT((XL3 0),(LOW - 0.2),'●绝对底部');
X6:=REF(CLOSE,1);
X7:=((SMA(MAX((CLOSE - X6),0),7,1) / SMA(ABS((CLOSE - X6)),7,1)) * 100);
X8:=CROSS(79,X7);
X9:=FILTER(X8,4);
DRAWTEXT(X9,(HIGH * 1.02),'●出货'),COLOR9000F5;
STICKLINE(C 1.098*REF(C,1),C,O,0,0),COLORYELLOW;
 

  解答如下: XL1:=((LLV(LOW,3) = LLV(LOW,60)) AND ((CLOSE / REF(CLOSE,1)) = 1.04));
FILTER(((XL1 0) AND LOW),5);

 

原创文章,作者:不将就的人生,如若转载,请注明出处:https://www.qianglongwang.com/72767.html

联系我们