1. 首页
  2. 同花顺答疑

在主图标记距离今天5,12,30,60,89天的k线和显示当天收盘价

当前位置: 强龙网 同花顺答疑在主图标记距离今天5,12,30,60,89天的k线和显示当天收盘价

 当前位置: 强龙网==》同花顺公式答疑栏目 同花顺答疑
 在主图标记距离今天5,12,30,60,89天的k线和显示当天收盘价
 在主图标记距离今天5,12,30,60,89天的k线和显示当天收盘价
 来源:Internet,编辑:强龙网==》同花顺公式答疑栏目,2019-03-18
 


强龙网==》同花顺公式答疑栏目解答:

 网友求助:

比如 标记 3天的,今天星期四,就在星期一的那根k线做个标记,比如一个点,一个箭头之类的,然后还显示当天收盘价。   解答如下: gg1:=CROSS(ISNULL(REFX( CLOSE,5)),0.8);
gg2:=CROSS(ISNULL(REFX( CLOSE,12)),0.8);
gg3:=CROSS(ISNULL(REFX( CLOSE,30)),0.8);
gg4:=CROSS(ISNULL(REFX( CLOSE,60)),0.8);
gg5:=CROSS(ISNULL(REFX( CLOSE,89)),0.8);
DRAWTEXT(gg1,H*1.01,'*'+TOSTRING(C,2));
DRAWTEXT(gg2,H*1.01,'*'+TOSTRING(C,2));
DRAWTEXT(gg3,H*1.01,'*'+TOSTRING(C,2));
DRAWTEXT(gg4,H*1.01,'*'+TOSTRING(C,2));
DRAWTEXT(gg5,H*1.01,'*'+TOSTRING(C,2));
 

 

原创文章,作者:不将就的人生,如若转载,请注明出处:https://www.qianglongwang.com/72840.html

联系我们