1. 首页
  2. 同花顺答疑

编DMI指标 DI上穿其他三线且股价上涨5%以上的选股公式

当前位置: 强龙网 同花顺答疑编DMI指标 DI上穿其他三线且股价上涨5%以上的选股公式编DMI指

 当前位置: 强龙网==》同花顺公式答疑栏目 同花顺答疑
 编DMI指标 DI上穿其他三线且股价上涨5%以上的选股公式
 编DMI指标 DI上穿其他三线且股价上涨5%以上的选股公式
 来源:Internet,编辑:强龙网==》同花顺公式答疑栏目,2019-03-15
 


强龙网==》同花顺公式答疑栏目解答:

 网友求助:

编DMI指标+DI上穿其他三线且股价上涨5%以上的选股公式  

编DMI指标 DI上穿其他三线且股价上涨5%以上的选股公式

解答如下: TR := SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),7);
HD := HIGH-REF(HIGH,1);
LD := REF(LOW,1)-LOW;
DMP:= SUM(IF(HD 0 AND HD LD,HD,0),7);
DMM:= SUM(IF(LD 0 AND LD HD,LD,0),7);
+DI:=DMP*100/TR;
-DI:=DMM*100/TR;
ADX:=MA(ABS(-DI-+DI)/(-DI++DI)*100,6);
ADXR:=(ADX+REF(ADX,6))/2;
SELECT=CROSS(+DI,ADXR) AND CROSS(+DI,ADX) AND CROSS(+DI,-DI) AND (C-REF(C,1))/REF(C,1)*100

 

原创文章,作者:不将就的人生,如若转载,请注明出处:https://www.qianglongwang.com/72856.html

联系我们