1. 首页
  2. 通达信答疑

MACD两金叉标注间隔天数的公式

编写要求:MACD,两个金叉之间的信号上,标注间隔天数的公式。
强龙网==》通达信公式答疑栏目解答:DIF:EMA(C

编写要求:

MACD,两个金叉之间的信号上,标注间隔天数的公式。

强龙网==》通达信公式答疑栏目解答:

DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;
X1:=CROSS(DIF,DEA);
XX:=REF(BARSLAST(X1),1)+1;
DRAWTEXT(X1,MACD,VAR2STR(XX,0))COLORWHITE,DRAWABOVE;

原创文章,作者:不将就的人生,如若转载,请注明出处:https://www.qianglongwang.com/73002.html

联系我们