1. 首页
  2. 股票指标
  3. ADL

通达信诊股神器加强主图指标公式

MX:=EMA(C,2);
MXA:=EMA(SLOPE(C,21)*20+C,42);
STICKLINE(MX>=MXA,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),
COLOR600020;
STICKLINE(MX=MXA,LOW,HIGH,0.0,1),COLORRED;
STICKLINE(MX>=MXA,CLOSE,OPEN,3,1),COLORRED;
STICKLINE(MX=MXA,JD-0.1,1);
DRAWTEXT(CROSS(CP,JD) AND MX>=MXA,JD-0.38,’↖加仓’),COLORYELLOW;
BL:=VOL>=REF(V,1)*1.91 AND C>REF(C,1)*1.01;
DRAWTEXT(FILTER(BL,3),H+0.2,’↙倍量柱’)COLORYELLOW;
STICKLINE(FILTER(BL,3),OPEN,CLOSE,1.5,0),COLORYELLOW;
XG:=SUMBARS(FILTER(BL,3),1);
STICKLINE(XG,REF(L,XG-1),REF(L,XG-1),10,0),COLORYELLOW;

原创文章,作者:不将就的人生,如若转载,请注明出处:https://www.qianglongwang.com/73847.html

联系我们