1. 首页
  2. 股票指标
  3. ADL

通达信转势搏短主图指标公式

CURR:=5;
MA4:=EMA(CLOSE,10);
安全生命线:=EMA(CLOSE,18);
顾比倒数:=(CURR=5,REF(L,BARSLAST(CURR=5)));
离场线:=(CURR=5,REF(H,BARSLAST(CURR=5)));
EEE:=IF(CROSS(C,MA4) AND CROSS(C,安全生命线),1,0);
短3:=EMA(CLOSE,3);
长30:=EMA(CLOSE,30) ,COLORRED;
K60:=EMA(CLOSE,60) ,COLORGREEN;
VV:=CROSS(短3,K60) AND K60>REF(K60,1);
VV1:=CROSS(短3,长30) AND 长30>REF(长30,1);
XG2:=IF(VV,1,0);
XG1:=IF(VV1,1,0);
转势:=(XG2 OR XG1);
DRAWTEXT(转势 AND EEE AND CROSS(CLOSE,顾比倒数),LOW*0.95,’趋势买’),COLORMAGENTA;
DRAWTEXT(转势,LOW*0.92,’搏短’),COLORRED;
DRAWTEXT(CROSS(C,MA2) AND CROSS(C,MA4),LOW*0.92,’短买’),COLORRED;
DRAWTEXT(CROSS(离场线,C),H*1.05,’离场’),COLORRED;

原创文章,作者:不将就的人生,如若转载,请注明出处:https://www.qianglongwang.com/73857.html

联系我们