1. 首页
  2. 股票指标
  3. ADL

通达信五盘分享分时指标公式

VAR0:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR3:=SMA(VAR0,3,1);
VAR1:=SMA(VAR3,4,1)-10;
VAR4:=(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR5:=SMA(VAR4,3,1);
VAR2:=SMA(VAR5,4,1)-90;
STICKLINE(REF(VAR1,1)VAR1,VAR1,REF(VAR1,1),1,0),COLOR00FF00;
STICKLINE(REF(VAR2,1)>VAR2,VAR2,REF(VAR2,1),1,0),COLOR0000FF;
STICKLINE(REF(VAR2,1)

原创文章,作者:不将就的人生,如若转载,请注明出处:https://www.qianglongwang.com/73862.html

联系我们