1. 首页
  2. 股票指标
  3. ADL

通达信资金低位金叉抄底主图指标公式

安全线: EMA(CLOSE,55), COLORLIGREEN,LINETHICK2;
VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
A1:=(EMA(VAR1,3)+EMA(VAR1,6)+EMA(VAR1,12)+EMA(VAR1,24))/4;
A2:=EMA(A1,2);
A3:=EMA(A2,2);
A4:=EMA(A3,2);
A5:=EMA(A4,2);
A6:=EMA(A5,2);
A7:=EMA(A6,2);
A8:EMA(VAR1,2.78)*1.028,COLORMAGENTA;
A9:MA(OPEN,3.2)*1.028,COLORYELLOW,DOTLINE;
A:=(3*C+H+L+O)/6;
XJ:=(A+0.618*REF(A,1)+0.382*REF(A,2)+0.236*REF(A,3)+0.146*REF(A,4))/2.382,COLORMAGENTA;
MAA:=MA(XJ,3),COLORYELLOW,DOTLINE;
PJ:=(10*A+9*REF(A,1)+8*REF(A,2)+7*REF(A,3)+6*REF(A,4)+5*REF(A,5)+4*REF(A,6)+3*REF(A,7)+
2*REF(A,8)+REF(A,9))/55;
A2I:=SUM(IF(C>REF(C,1),V*C,0),0);
A3I:=SUM(IF(C1;
PMB:=REF(PMA,1)<1 AND PMA; 密码:=(EMA(MA(B1万元,2),2))/100000; 二日比:=密码/REF(密码,1); 选股:PMB AND 密码>REF(密码,1) AND 二日比>1,COLORWHITE,NODRAW;
均价:=AMOUNT/V/100;
均价2:=MA(均价,3);
均价5:=MA(均价,5);
均价10:=MA(均价,10);
均价30:=MA(均价,30);
突破:C>均价2 AND 均价20,中,中+流入强度/4,0,0),COLORRED;
STICKLINE(流入强度<0,中,中+流入强度/4,0,0),COLORCYAN; STICKLINE(流入强度<0 AND 流入强度>REF(流入强度,1),中,中+流入强度/4,0,0),COLORLIRED;
A05:=EMA(PJ,11),COLORWHITE;
XJ金叉:REF(XJC AND DI>REF(DI,OA1+1) AND CROSS(DI,DE);
STICKLINE(底背离,中,中+流入强度/4,0.1,0),COLORLIRED;
DRAWTEXT(底背离,中+流入强度/4,’ 底背离’),COLORLIRED;
OA2:=BARSLAST(REF(CROSS(DE,DI),1));
顶背离:=REF(C,OA2+1)DI AND CROSS(DE,DI);
STICKLINE(顶背离,中,中+流入强度/4,0.1,0),COLORLIBLUE;
DRAWTEXT(顶背离,中+流入强度/4,’顶背离’),COLORCYAN;
DRAWTEXT(CROSS(85,RSI),XJ,’落袋’),COLORCYAN;
{DRAWTEXT(CROSS(DE,DI) AND DI>0,中+流入强度/3,’死叉’),COLORCYAN;}
STICKLINE(资低金叉,低点,中,0,0),COLORWHITE;
DRAWTEXT(资低金叉,低点+0.02,’资金叉’),COLORWHITE;
STICKLINE(突破=1,C,O,2,0),COLORYELLOW;
STICKLINE(选票=1,C,O,2,0),COLORMAGENTA;
STICKLINE(选股=1,C,O,2,0),COLORWHITE;
LX:=REF(XJ,1);
ZD:=(SMA(MAX(XJ-LX,0),5,1)/SMA(ABS(XJ-LX),5,1))*100;
KX1:=C>=O AND ZD>=50;
KX2:=C=50;
KX3:=C>=O AND ZD<50; KX4:=CREF(A1,1),A1,DRAWNULL),COLORRED,LINETHICK1;
R2:IF(A2REF(A2,1),A2,DRAWNULL),COLOR000085,LINETHICK1;
R3:IF(A3REF(A3,1),A3,DRAWNULL),COLOR00006C,LINETHICK1;
R4:IF(A4REF(A4,1),A4,DRAWNULL),COLOR00007D,LINETHICK1;
R5:IF(A5REF(A5,1),A5,DRAWNULL),COLOR00009F,LINETHICK1;
R6:IF(A6REF(A6,1),A6,DRAWNULL),COLOR00009F,LINETHICK1;
R7:IF(A7REF(A7,1),A7,DRAWNULL),COLOR00009F,LINETHICK1;
DRAWTEXT(突破=1,L,’突破’),COLORYELLOW;
DRAWTEXT(选票=1,C,’选票’),COLORMAGENTA;
DRAWTEXT(选股=1,A8,’选股’),COLORWHITE;
DRAWICON(XJ金叉=1,L-0.02,1);

原创文章,作者:不将就的人生,如若转载,请注明出处:https://www.qianglongwang.com/73865.html

联系我们