1. 首页
  2. 股票指标
  3. ADL

同花顺波动极限指标公式

M1:=20;
M2:=-60;
M3:=120;
M4:=250;
波动率HV20:= STDP(LN(C/REF(C,1)),M1)*100*SQRT(256);
年化波动率CV20:= STDP(LN(C/REF(C,1)),M1)*100*SQRT(256)/SQRT(M1*2);
波动率HV60:= STDP(LN(C/REF(C,1)),M2)*100*SQRT(256);
年化波动率CV60:=STDP(LN(C/REF(C,1)),M2)*100*SQRT(256)/SQRT(M2*2);
波动率HV120:= STDP(LN(C/REF(C,1)),M3)*100*SQRT(256);
年化波动率CV120:=STDP(LN(C/REF(C,1)),M3)*100*SQRT(256)/SQRT(M3*2);
波动率HV250:= STDP(LN(C/REF(C,1)),M4)*100*SQRT(256);
年化波动率CV250:=STDP(LN(C/REF(C,1)),M4)*100*SQRT(256)/SQRT(M4*2);
波动极限20:=年化波动率CV20/年化波动率CV250;
波动极限60:=年化波动率CV60/年化波动率CV250;
波动极限120:=年化波动率CV120/年化波动率CV250;
波动极限250:=年化波动率CV250/年化波动率CV250;
最低值60:= LLV(波动极限60,250);
最高值60:= HHV(波动极限60,250);
低值60:(波动极限60-最低值60)/最低值60*100,colorligreen;
高值60:(波动极限60-最高值60)/最高值60*100,colorligray;
最低值20:= LLV(波动极限20,250);
最高值20:= HHV(波动极限20,250);
低值20:(波动极限20-最低值20)/最低值20*100,colorliblue;
高值20:(波动极限20-最高值20)/最高值20*100,colorlired;

原创文章,作者:不将就的人生,如若转载,请注明出处:https://www.qianglongwang.com/73879.html

联系我们