1. 首页
  2. 股票指标
  3. ADL

同花顺炒股顶底指标公式

主力资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), colorred,LINETHICK2;
即将爆发线: 65,COLOR00FF00;
爆发线:80,colorwhite,LINETHICK1;
爆发警戒线: 50,COLOR00FF00;
抄底线:20,colorwhite,LINETHICK2;
DRAWTEXT(CROSS(主力资金,抄底线),主力资金,”) ,colorwhite;
DRAWTEXT(CROSS(主力资金,爆发警戒线),主力资金,”) ,colorwhite;
DRAWTEXT(CROSS(主力资金,即将爆发线),主力资金,”) ,colorwhite;
DRAWTEXT(CROSS(爆发线,主力资金),爆发线,”) ,colorwhite;
RSV:=(((CLOSE – LLV(LOW,9)) / (HHV(HIGH,9) – LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
RE:=CROSS(J,REF(J+0.01,1)) AND X AND J<19; STICKLINE(RE,0,1,3,0),coloryellow; CSS:=((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100); HH:=CROSS(20,EMA(CSS,3)); CE:=REF(HH,1); AA:=REF(CLOSE,1); BBB:=SMA(MAX(CLOSE-AA,0),5,1)/SMA(ABS(CLOSE-AA),5,1)*1000; HHH:=BBB-LLV(BBB,10); SS:=(MA(HHH,2)*3+HHH*13)/16; 短线买点:=IF(SS>13,MA(SS,2),SS)/6;
短线出击:=IF(CROSS(短线买点,1) AND (短线买点<30),30,1); II:=短线出击=30; 合成:CE AND II; IF(合成,40,20),colormagenta; DRAWTEXT(CROSS(主力资金,爆发线),主力资金,'始'); DRAWTEXT(主力资金>85,主力资金,’终’);

原创文章,作者:不将就的人生,如若转载,请注明出处:https://www.qianglongwang.com/73880.html

联系我们