1. 首页
  2. 股票指标
  3. ADL

同花顺VOL粘合指标公式

VOLUME:VOL,VOLSTICK;
MA5V:=MA(V,5),LINETHICK2,coloryellow;
MA35V:=MA(V,35),LINETHICK2,colormagenta;
MA135V:=MA(V,135),LINETHICK2,colorred;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),colorwhite,NODRAW;
D:=SMA(K,3,1),coloryellow,NODRAW;
J:3*K-2*D,coloryellow,NODRAW;
WW:=VOL/REF(VOL,1)>2;
GG:=C>O;
STICKLINE (WW AND GG,0,VOL,0.01225,0),colorgreen;
QQ:=CMA135V*0.9 AND LLV(V,5)>MA135V*0.5 AND NOT(除权),15),NODRAW;
A33C:=COUNT(V>MA135V AND MA35V>MA135V AND A3<0.30 AND NOT(除权),15),NODRAW; 介入1:GG AND A3C>4 AND A1<0.15 AND A2<0.15 AND HC60跌幅>0.15 AND HC7跌幅>0.03 AND V>MA5V AND MA5V>REF(MA5V,1) AND 量比MA135V>1.2 AND J<60 AND NOT(除权),NODRAW; DRAWICON(介入1,MA5V,5); 介入2:A33C>4 AND HC60跌幅>0.15 AND HC7跌幅>0.03 AND ABS(1-C/O)<0.03 AND V1.2 AND NOT(除权),NODRAW;
DRAWICON(介入2,MA5V,25);

原创文章,作者:不将就的人生,如若转载,请注明出处:https://www.qianglongwang.com/73882.html

联系我们