1. 首页
  2. 股票指标
  3. ADL

同花顺开心金底指标公式

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLOR00FFFF;
见底信号: 1;
买入时机: IF(CROSS(趋势线,见底信号),100,0),colorred,LINETHICK2;
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3); STICKLINE(VAR5>REF(VAR5,1),0,VAR5,4,0 ),COLOR00FFFF;
STICKLINE(VAR50.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,100,0),LINETHICK2,colorred;
DRAWICON(极品底=100,100,1),LINETHICK0,colorred;
RSV:=(((CLOSE – LLV(LOW,9)) / (HHV(HIGH,9) – LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,25,'低进'),COLORFFFF00; 低进:60*(CROSS(J,REF(J+0.01,1)) AND X AND J<19),colorred; 小股民:= EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,5))/(HHV(HIGH,4)-LLV(LOW,5))*100,4); 庄家:= EMA(0.667*REF(小股民,1)+0.333*小股民,2); DRAWTEXT(CROSS(庄家,小股民) AND 小股民>70,90,’高出’),colorgreen;
高出:60*(CROSS(庄家,小股民) AND 小股民>70),colorgreen;
DRAWTEXT(买入时机=100,买入时机,’始’);
DRAWTEXT(高出=100,高出,’终’);

原创文章,作者:不将就的人生,如若转载,请注明出处:https://www.qianglongwang.com/73884.html

联系我们