1. 首页
  2. 股票指标
  3. ADL

同花顺多空追踪指标公式

多空线:SMA((O+CLOSE+HIGH+LOW)/4,3,1),colorred;
多空线1:=SMA((O+CLOSE+HIGH+LOW)/4,5,1);
主力成本:EMA(COST(9),250),coloryellow;
长命线:EMA(COST(27),120),colorwhite;
强命线:EMA(COST(81),10);
VARG1:=1.86*EMA(CLOSE,5)-EMA(CLOSE,13);
趋势力度:=VARG1;
FL:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1)),COLORF4E202;
FS:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1),COLORF4E202,LINETHICK2;
CG:=IF(MA(CLOSE,17)A),A,操作线,2,0),colorblue;
STICKLINE((操作线<=A),A,操作线,2,0),coloryellow;} JJ:=(3*C+H+L+O)/6; VAR11:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3) +4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36; TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR11 AND C>REF(C,1);
LJL:=FILTER(TJ1,5);
TJ2:=IF(BARSLAST(LJL)=1 AND CLOSE>REF(HIGH,1),1,
IF(BARSLAST(LJL)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(LJL)=3
AND CLOSE>REF(HIGH,3),1,0)));
TP:=TJ2=1;
TJ3:=IF(BARSLAST(LJL)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(LJL)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(LJL)=3 AND CLOSE>REF(LOW,3),1,0)));
STFZ:=TJ3=1;
CL:=STFZ AND TP;
TJCL:=FILTER(CL,3);
STICKLINE(LJL,OPEN,CLOSE,1,0),coloryellow;
IF(多空线>REF(多空线,1),多空线,DRAWNULL),colormagenta,LINETHICK2;
IF(多空线2*REF(VOL,1) AND CLOSE>IONG AND C>O;
XG:=FILTER(CTXIONG,5);
BB1:=CROSS(多空线,强命线);
X1:=EMA(C,8),colorwhite;
X2:=EMA(C,20),coloryellow;
主线:=EMA(X2,20),colorgreen;
VBR1:=EMA(CLOSE,8),colorwhite;
VBR2:=EMA(CLOSE,20),coloryellow;
YA:=IF(C>=O,AMOUNT,0);
YAOBV:=SUM(YA,0);
MOBV:=SUM(AMOUNT,0);
BL:=100*YAOBV/MOBV;
MABL3:=IF(BARSSINCE(C)>=3,MA(BL,3),50);
MABL30:=IF(BARSSINCE(C)>=30,MA(BL,30),MABL3);
SSS3:=COUNT(CROSS(VBR1,VBR2),10)>=1;
SSS4:=COUNT(CROSS(MABL3,MABL30),10)=1;
TJ:=DYNAINFO(4)>0
AND HHV(HIGH,10)/LLV(LOW,10)<1.25 AND REF(CLOSE,1)<(LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.85) AND CLOSE>OPEN
AND CLOSE>=HHV(HIGH,10);
DRAWTEXT(COUNT(XG,5)>=1 AND BB1 AND SSS3 AND SSS4,L,’黑马’),colorwhite;

原创文章,作者:不将就的人生,如若转载,请注明出处:https://www.qianglongwang.com/73886.html

联系我们