1. 首页
  2. 股票指标
  3. ADL

同花顺寻庄动因指标公式

n:=35;
均价:=(2*C+(H-L)/2+L+O)/4;
R:=(2*L+3*均价)/5;R1:=(2*H+3*均价)/5;
VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-(r+r1)/2));
主买:=IF(CLOSE>(r+r1)/2,VAR1*(HIGH-LOW),IF(CLOSE<(r+r1)/2,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2))/10000,LINETHICK0; 主卖:=IF(CLOSE>(r+r1)/2,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<(r+r1)/2,0-VAR1*(HIGH-LOW),0-VOL/2))/10000,LINETHICK0,colorgreen; 买卖差:(主买+主卖),linethick; 成交量比:主买/(VOL/10000)*100,colorgreen,linethick; 跟庄线:MA((主买),3),colorwhite,LINETHICK1; 天:REF(HHV(跟庄线,N*2/3),1),COLOR7F00FF; 地:REF(LLV(跟庄线,N),1),COLORFFCCAA; 中轨:=(天+地)/2,coloryellow; 动量线:EMA(主买,(N+N*2/3)/2),coloryellow,LINETHICK2; M8:=MA(主买,8),colorwhite,LINETHICK1; M13:=MA(主买,13); M21:=MA(主买,21); 生命线:MA((M8+M13+M21)/3,(8+13+21)/3),colorred,LINETHICK2; IF(动量线<生命线,动量线,DRAWNULL),COLOR00bb00,LINETHICK2;

原创文章,作者:不将就的人生,如若转载,请注明出处:https://www.qianglongwang.com/73890.html

联系我们