1. 首页
  2. 股票指标
  3. ADL

通达信精准扫描主图指标公式

N:=1;
N1:=2;
精准扫描:BACKSET(CURRBARSCOUNT=13,42),NODRAW;
划线范围:BACKSET(CURRBARSCOUNT=0,55),NODRAW;
X_3:=IF(CURRBARSCOUNT<=55 AND CURRBARSCOUNT>=13 AND 精准扫描,CONST(REF(LOW,N)),DRAWNULL);
辅助线1:IF(CURRBARSCOUNT<=55 AND 精准扫描=0,CONST(REF(LOW,N)),DRAWNULL),DOTLINE,COLORRED; 有效K线1:精准扫描 AND ABS((MAX(OPEN,CLOSE)-X_3)/X_3*100)<=1.5,NODRAW; 满足1:COUNT(有效K线1,55)>=3,NODRAW;
成立线1:IF(CONST(满足1),X_3,DRAWNULL),COLORGREEN,LINETHICK2;
X_4:=IF(CURRBARSCOUNT<=55 AND CURRBARSCOUNT>=13 AND 精准扫描,CONST(REF(LOW,N1)),DRAWNULL);
辅助线2:IF(CURRBARSCOUNT<=55 AND 精准扫描=0,CONST(REF(LOW,N1)),DRAWNULL),DOTLINE,COLORRED; 有效K线2:精准扫描 AND ABS((MAX(HIGH,CLOSE)-X_4)/X_4*100)<=1.5,NODRAW; 满足2:COUNT(有效K线2,55)>=2,NODRAW;
成立线2:IF(CONST(满足2),X_4,DRAWNULL),COLORGREEN,LINETHICK2;

原创文章,作者:不将就的人生,如若转载,请注明出处:https://www.qianglongwang.com/73919.html

联系我们