1. 股票论坛首页
  2. 基本面
  3. 股票入门

股票公式之神奇黑马

股票公式之神奇黑马。下面强龙网的小编为你介绍股票公式之神奇黑马。

公式名称:神奇黑马

公式类型:买点公式

默认周期:日线

Var1:=INDEXC;

Var2:=MA(Var1,6);

Var3:=MA(Var1,24);

Var4:=MA(Var1,32);

Var5:=MA(Var1,62);

Var6:=MA(Var1,105);

Var7:=Var5《REF(Var5,1) AND Var6《REF(Var6,1) AND Var5《Var6*0.98;

Var8:=Var4》Var2*1.11 AND Var3》Var2*1.095;

Var9:=Var2》Var1*0.95;

VarA:=CLOSE/MA(CLOSE,48)*100《67;

VarB:=CLOSE/MA(CLOSE,50)*100《69;

VarC:=HIGH》LOW*1.078;

VarD:=VarC AND COUNT(VarC,4)》2;

VarD AND (VarA OR VarB) or Var7 AND Var8

AND Var9 AND CLOSE/COST(8)《=0.8 AND (CLOSE》OPEN OR CLOSE《OPEN)

AND (REF(CLOSE,1)》REF(OPEN,1) OR REF(CLOSE,1)《REF(OPEN,1));

交易次数1214-胜率46.05-成功率90.99

公式名称:czm

公式类型:买点公式

默认周期:日线

A1:=C/REF(C,1)》1.04;

A2:=C/HHV(H,34)《0.7;

A3:=MAX(FORCAST(COST(24)/L,3),SMA(COST(24)/L,3,1))》1.39 ;

A4:=LOW=LLV(LOW,10) OR REF(LOW,1)=LLV(REF(LOW,1),30) OR REF(LOW,2)=LLV(REF(LOW,2),30);

买:A1 AND A2 AND A3 and A4;

交易次数857-胜率45.27-成功率85.83

公式名称:czm

公式类型:买点公式

默认周期:日线

Var1:=CLOSE/REF(CLOSE,1)》1.055;

Var2:=OPEN=LOW AND HIGH=CLOSE;

Var3:=VOL《MA(VOL,3) AND VOL《REF(VOL,3);

J1:=STRCMP(LowerSTR(STRLeft(STKName,2)),‘st’)=0;

J2:=STRCMP(LowerSTR(STRLeft(STKName,2)),‘pt’)=0;

J3:=STRCMP(LowerSTR(STRLeft(STKName,3)),‘*st’)=0;

J4:=STRCMP(LowerSTR(STRLeft(STKName,3)),‘*pt’)=0;

JJ:=J1 or J2 or J3 or J4;

去除PTST股:=88*(JJ=0);

Var1 AND Var2 AND Var3 AND COUNT(Var1 AND Var2 AND Var3,4)=1 and 去除PTST股;

交易次数397-胜率68.51-成功率76.83

更多股票公式之神奇黑马的相关信息请关注强龙网。

原创文章,作者:不将就的人生,如若转载,请注明出处:https://www.qianglongwang.com/7603.html

联系我们